Deprecated API


Contents
Deprecated Methods
org.apache.lenya.ac.impl.AbstractIPRange.isValidSubnet(InetAddress, InetAddress)
          This method is currently not implemented, probably not necessary.and could be removed in the future. Therefore it should not be used. 
org.apache.lenya.ac.file.FileIPRange.main(String[])
          This should be moved to a JUnit test. 
 



Copyright $ Apache Software Foundation. All Rights Reserved.